Zhi主题运行环境要求

运行Zhi主题,我们推荐一下环境:

  • 使用最新版本的WordPress。
  • PHP 7.0或更高 版本。
  • MySQL 版本5.6或更高版本(MariaDB版本10.1+)。
  • HTTPS支持。

您可以通过WordPress后台,工具-站点健康,检查运行 WordPress 的最低要求。

对于环境兼容问题, Zhi主题也适用于 PHP 5.6.20+ 和 MySQL 5.0+,但这些版本已达到其生命周期的终点,因此可能会使您的站点面临安全漏洞。请注意,低于 7.3 的所有 PHP 版本都已结束生命周期,不应再使用。

如果您遇到任何问题,我们的支持团队随时为您提供帮助。只需要联系我们的QQ客服,即可获得支持。

推荐的 PHP 配置限制

您可能遇到的许多问题,例如:死机白屏、安装失败、 页面内容为空以及其他类似问题都与 PHP 配置限制低有关。解决方案是增加 PHP 限制。您可以自己执行此操作,或联系您的网络托管服务商并要求他们将这些限制增加到最低限度,如下所示:

  • 最大执行时间 180
  • memory_limit 128M
  • post_max_size 32M
  • 上传最大文件大小 32M
此文章有帮助吗?

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注